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แผนการจัดการเรียนรู้ที่ 1 
ง 22102 การงานอาชีพและเทคโนโลยี (คอมพิวเตอร์) ช้ันมัธยมศึกษาปีที่ 2              
เร่ือง การสร้าง  Website  ด้วยโปรแกรม  Macromedia Dreamweaver 8 เวลา     20       ช่ัวโมง 
เร่ืองย่อย การทดสอบวัดผลสัมฤทธ์ิทางการเรียนก่อนเรียน             เวลา       1        ช่ัวโมง 
วันที่ 3 เดือน พฤศจิกายน พ.ศ. 2559 
 
มาตรฐานการเรียนรู้ 

- 
 
สาระส าคญั 
 การท าทดสอบวดัผลสัมฤทธ์ิทางการเรียนก่อนเรียน เป็นการท าความเขา้ใจนักเรียนใน
การเรียน เร่ือง การสร้าง  Website  ด้วยโปรแกรม  Macromedia Dreamweaver 8 เพื่อเป็นแนวทางการจัด
กิจกรรม การเรียนการสอนที่ เน้นให้นักเรียนได้ฝึกปฏิบัติ โดยให้นักเรียนได้รู้ข้อตกลงและ
ขั้ นตอน  การปฏิบัติ กิจกรรมให้บรรลุตัวช้ีว ัด และช่วยให้ กิจกรรมการเรียนการสอนมี
ประสิทธิภาพ  
 
สาระการเรียนรู้ 
 การทดสอบวดัผลสมัฤทธ์ิ จ านวน 40 ขอ้ 
 
 นักเรียนรู้อะไร/ท าอะไรได้ 
 ความรู้ มีความรู้ความเข้าใจเก่ียวกับการเรียนรู้ เร่ือง การสร้าง  Website  ด้วยโปรแกรม  
Macromedia Dreamweaver 8 สามารถท าแบบทดสอบวดัผลสัมฤทธ์ิทางการเรียนก่อนเรียนได้อย่าง
ถูกตอ้งผา่นเกณฑท์ี่ก  าหนดไว ้
 
 ทักษะ/กระบวนการ 

 - 
คุณลักษณะอันพึงประสงค์  
 1. มีวนิยั 
 2. ใฝ่เรียนรู้ 
 3. มุ่งมัน่ในการท างาน 



18 
 

สมรรถนะส าคญั 
 - 
 
การประเมินผลรวบยอด 
 ทดสอบวัดผลสัมฤทธ์ิทางการเรียนก่อนเรียน เร่ือง การสร้าง  Website  ด้วยโปรแกรม  
Macromedia Dreamweaver 
 
วิธีการวัดและประเมินผลตามสภาพจริง 

ประเด็นการประเมนิ 
เคร่ืองมือที่ใช้ในการประเมนิ 

วิธีการ/เคร่ืองมือ ผลงาน/ช้ินงาน เกณฑ์การผ่าน 
K-ความรู้ ความรู้พื้นฐาน เร่ือง การสร้าง
Website  ดว้ยโปรแกรม  Macromedia 
Dreamweaver 8 

- แบบทดสอบวดั 
   ผลสมัฤทธ์ิ
ทางการ 

   เรียนก่อนเรียน 
 

- วดัผลสมัฤทธ์ิ 
   ทางการเรียน 
   ก่อนเรียน  

- ผลการทดสอบ 
   ผลสมัฤทธ์ิทางการ 
   เรียนก่อนเรียนใช ้
   เปรียบเทียบกบั 
   หลงัเรียนผา่น 
   เกณฑร้์อยละ 80 

P-ทกัษะ/กระบวนการ แสดงทกัษะ/
กระบวนการในการเรียนรู้ 

- - - 

A- คุณลกัษณะอนัพงึประสงค ์
- มีวนิยั 
- ใฝ่เรียนรู้ 
- มุ่งมัน่ในการท างาน 

- - - 

สมรรถนะส าคญั 
 

- - - 

 
กระบวนการจัดการเรียนรู้ 
 1. ครูกล่าวค าทักทายนักเรียน และช้ีแจงถึงการทดสอบวดัผลสัมฤทธ์ิทางการเรียน                  
ก่อนเรียนใหน้กัเรียนทราบ เพือ่สร้างความสนใจก่อนการเรียนรู้ 
 2. ครูแจกแบบทดสอบวดัผลสมัฤทธ์ิทางการเรียนก่อนเรียน จ านวน 40 ขอ้ ใหน้กัเรียนท า
เป็นรายบุคคล ใชเ้วลาประมาณ 40 นาที พร้อมเนน้ความซ่ือสตัยแ์ละตรงต่อเวลา 
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 3. นักเรียนแต่ละคนศึกษาค าช้ีแจงและท าความเข้าใจอย่างเป็นขั้นตอนและถูกต้อง         
ก่อนลงมือท าแบบทดสอบ ครูจะเป็นผูค้อยแนะน า ช้ีแนะเพิ่มเติมใหน้ักเรียนและสอบถามในเร่ือง   
ที่ไม่เขา้ใจ 
 4. นักเรียนท าแบบทดสอบวดัผลสัมฤทธ์ิทางการเรียนก่อนเรียน เร่ือง การสร้าง  Website  
ดว้ยโปรแกรม  Macromedia Dreamweaver 8  

5. ครูตรวจแบบทดสอบพร้อมบนัทึกคะแนนไว ้และร่วมกนัสรุปถึงการท าแบบทดสอบ
วดัผลสมัฤทธ์ิทางการเรียนก่อนเรียน  
 6. นักเรียนร่วมกนัอภิปรายสรุปความคิดเก่ียวกบัการทดสอบวดัผลสัมฤทธ์ิทางการเรียน
ก่อนเรียน โดยให้ครูคอยให้ความรู้เสริมในส่วนที่นัก เรียนไม่ เข้าใจหรือสรุปไม่ตรงกับ
วตัถุประสงคก์ารเรียนรู้ เพือ่ใหมี้ความรู้และความเขา้ใจในกิจกรรมการเรียนรู้อยา่งมีประสิทธิภาพ 
 7. ครูกล่าวช่ืนชมนักเรียนและอบรมความประพฤติ ระเบียบวินัย การตรงต่อเวลา           
ความรับผดิชอบในการเป็นผูเ้รียนที่ดีและการท างานร่วมกบัผูอ่ื้น เพือ่น าไปใชใ้นชีวติประจ าวนั 
 8. ครูกล่าวช่ืนชมนักเรียนและอบรมความประพฤติ ระเบียบวินัย การตรงต่อเวลา          
ความรับผดิชอบในการเป็นผูเ้รียนที่ดีและการท างานร่วมกบัผูอ่ื้น เพือ่น าไปใชใ้นชีวติประจ าวนั 
  
กิจกรรมเสนอแนะ 
 1. ร่วมกัน สืบค้นข้อ มูล เก่ี ยวกับ  เร่ือ ง การสร้าง  Website  ด้วยโปรแกรม  Macromedia 
Dreamweaver 8 
 
ส่ือและแหล่งการเรียนรู้ 

1. แบบทดสอบวดัผลสมัฤทธ์ิทางการเรียนก่อนเรียน 
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ลงช่ือ............................................................ 
                      ( นางเอมอร  บูรณศกัด์ิ) 
                          ผูอ้  านวยการโรงเรียนวดัราษฎร์บ ารุง 
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แบบบันทึกคะแนนแบบทดสอบวัดผลสัมฤทธ์ิทางการเรียนก่อนเรียน 
 

เลขที่ ช่ือ – สกลุ คะแนนเต็ม คะแนนที่ได้ 
ผลการประเมิน 

ผ่าน ไม่ผ่าน 

1 เด็กชายศกัด์ิดา บ าเพญ็บุญ 40 17   
2 เด็กชายจารุวทิย ์ประดบัเพช็ร 40 17   
3 เด็กชายชยัธวตัร  ตูส้มบตัิ 40 16   
4 เด็กชายธีรภทัร  อ่อนภิรมย ์ 40 18   
5 เด็กชายพชิยัภูษิต แสงทอง 40 18   
6 เดก็ชายศุภวฒัน์  ผาชยั 40 17   
7 เด็กชายภาคภูมิ  มีสุข 40 15   
8 เด็กชายสุบิน  ไชยนา 40 15   
9 เด็กชายฉตัรชยั  โสภา 40 15   
10 เด็กหญิงพมิพช์นก  เอ่ียมสิทธ์ิ 40 18   
11 เด็กหญิงศุภรัตน์  ยวงเงิน 40 15   
12 เด็กหญิงอรอุษา  จนัทร์หอม 40 19   
13 เด็กหญิงสุทธิดา  นอ้ยรัสมี 40 19   
14 เด็กหญิงจนัทร์ศิริ  เกาเล็ก 40 17   
15 เด็กชายชยัยศ  เอ่ียมคงบุญมี 40 17   
16 เด็กชายศรันย ์   เทพมาลยั 40 16   
17 เด็กชายธีรฉตัร  สมปัญญา 40 16   
18 เด็กหญิงพรชนก  พรมมาลาศรี   40 17   

รวม - 302 - - 
เฉล่ีย - 16.78 - - 
ร้อยละ - 41.94 - - 

 
 
 

 

ลงช่ือ...........................................................(ผูป้ระเมิน) 
                               (นางสาวอุไลย  รัตนพนัธ)์ 
                        ต  าแหน่งครูโรงเรียนวดัราษฎร์บ ารุง 
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แบบทดสอบวัดผลสัมฤทธ์ิทางการเรียนก่อนเรียน 
เร่ือง การสร้าง  Website  ด้วยโปรแกรม  Macromedia Dreamweaver 8  

กลุ่มสาระการเรียนรู้การงานอาชีพและเทคโนโลยี ช้ันมัธยมศึกษาปีที่ 2 
 

ค  าช้ีแจง   1. แบบทดสอบฉบบัน้ีมี 40 ขอ้ ขอ้ละ 1 คะแนน คะแนนเตม็ 40 คะแนน 
   2. แบบทดสอบน้ีเป็นแบบเลือกตอบ ใชเ้วลา 40 นาที 
   3. ใหน้กัเรียนเลือกค าตอบที่ถูกที่สุดเพยีงขอ้เดียวและท าเคร่ืองหมาย (×) ลงใน  
กระดาษค าตอบ 
 

 
1. โปรแกรมใดต่อไปน้ีที่ใชใ้นการเขียนเวบ็ไซตโ์ดยไม่ตอ้งใชค้  าสัง่ HTML 

ก.โปรแกรม Dreamweaver  

ข.โปรแกรม Flash MX 

ค.โปรแกรม HTML 

ง.โปรแกรม Visul Basic 6 

2. โฮมเพจ(Home Page )หมายถึง 

ก.กลุ่มของเวบ็เพจ 

ข.หนา้เอกสารต่าง ๆ ในเวบ็ไซต ์

ค.หนา้แรกของเวบ็ไซต ์

ง.หนา้หลกัของเวบ็เพจ 

3. เวบ็เพจ (Web Page )หมายถึง 

ก.กลุ่มของเวบ็เพจ 

ข.หนา้เอกสารต่าง ๆ ในเวบ็ไซต ์

ค.หนา้แรกของเวบ็ไซต ์

ง.หนา้หลกัของเวบ็เพจ 
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4. เวบ็ไซต ์(Web Site )หมายถึง 

ก.กลุ่มของเวบ็เพจ 

ข.หนา้เอกสารต่าง ๆ ในเวบ็ไซต ์

ค.หนา้แรกของเวบ็ไซต ์

ง.หนา้หลกัของเวบ็เพจ 

5. การจดัเก็บเวบ็เพจใน File ที่มีนามสกลุใดต่อไปน้ี 

ก.Xml 

ข.Doc 

ค.Exe 

ง.Html 

6. โปรแกรมที่ใชเ้รียกดูเอกสารเวบ็เพจ เรียกวา่อะไร 

ก.โปรแกรมประมวลผลค า Word Processing 

ข.โปรแกรมบราวเซอร์ Browser 

ค.โปรแกรมเวบ็มาสเตอร์ Web Master 

ง.โปรแกรม Web Browser 

7. ส่วนใดของโปรแกรม Dreamweaver  ที่รวมค าสัง่ทั้งหมดในการใชง้านในโปรแกรม 

ก.หนา้ต่าง Panel 

ข.ค  าสัง่ Menu Bar 

ค.หนา้ต่าง Properties 

ง.แถบเคร่ืองมือ Insert Bar 

8. ในหนา้โฮมเพจควรมีอะไรเพือ่แสดงถึง เมนูหลกัที่เป็นจุดเช่ือมโยง 

ก.Menu Bar 

ข.Title Bar 

ค.Menu Link 

ง.Banner 

 

 



25 
 

9. ค าสัง่ Menu ตวัใดที่ใชใ้นการแทรกรูปภาพและตาราง 

ก.Menu File 

ข.Menu Edit 

ค.Menu Insert 

ง.Menu View 

10. ส่วนประกอบใดในโปรแกรม Dreamweaver 8 ที่ใชใ้นการตกแต่งสีและขนาดของ
ตวัหนงัสือ 

ก.หนา้ต่างเวบ็เพจ ( Document Toolbar ) 

ข.ส่วนหนา้ต่าง ( Properties ) 

ค.แถบเคร่ืองมือ ( Insert Bar ) 

ง.กลุ่มของพาเนล ( Panel Groups ) 

11. ขอ้ใดคือขั้นตอนแรกที่ตอ้งคิดก่อนสร้าง Website ดว้ยโปรแกรม Dreamweaver 8  
ก. ออกแบบหนา้ Webpage  
ข. อพัโหลดไฟล ์Webpage  
ค. ก าหนดการเช่ือมโยงระหวา่ง Webpage  
ง. ก าหนดโครงร่างของ Webpage 

12. การจดัวางโครงสร้าง Layout Table ใหอ้ยูก่ึ่งกลางหนา้ Webpage ใชค้  าสัง่ใด 

 ก. Properties ช่อง Align เลือกค าสัง่ Right 

ข. Properties ช่อง Align เลือกค าสัง่ Center 
ค. Properties ช่อง Align เลือกค าสัง่ Left 

ง. Properties ช่อง Align เลือกค าสัง่ Default 

13. การใส่สีพื้นหลงั ตอ้งใชค้  าสัง่ใด 
 ก. คลิกเมนู Modify > Page Property> Background images 

 ข. คลิกเมนู Modify > Page Property> Background Color 
 ค. คลิกเมนู Modify > Page properties > appearance   

 ง. คลิกเมนู Modify > Page properties > Heading 
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14. ขั้นตอนใดคือการบนัทึก  Webpage ที่สร้างใหม่  

 ก. เลือกค าสัง่ File > Save As  
 ข. เลือกค าสัง่ File > Save to Remote Server 

 ค. เลือกค าสัง่ File > Save As Template  
 ง. เลือกค าสัง่ File > Save  

15. การบนัทึก Webpage ที่เป็นหนา้แรกจะเลือกตั้งช่ือไฟลล์ะบนัทกึแบบใด  

 ก. ตั้งช่ือไฟลเ์ป็น Index บนัทึกเป็น. Html 
 ข. ตั้งช่ือไฟลเ์ป็น Index บนัทึกเป็น. Doc 

 ค. ตั้งช่ือไฟลเ์ป็น Index บนัทึกเป็น. Jpg 

 ง. ตั้งช่ือไฟลเ์ป็น Index บนัทึกเป็น. Gif 
16. คียล์ดัโปรแกรม Dreamweaver ในการแสดงผลการท างานคือคียใ์ด  

 ก. F8  
 ข. F9  

 ค. F10  

 ง. F12 

17. ขอ้ใดคือขั้นตอนการขึ้นบรรทดัใหม่แถวที่ 1 และแถวที่ 2 ใหอ้ยูชิ่ดกนั 
ก. กดแป้นพมิพ ์Shift + Enter 
ข. กดแป้นพมิพ ์Ctrl + P 
ค. กดแป้นพมิพ ์Enter  
ง. กดแป้นพมิพ ์ Shift + Tap 

18. ขอ้ใดใชเ้ปล่ียนสีตวัอกัษร 
 ก. Size 

 ข. Style 

 ค. None 
 ง. Text Color  
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19. ขอ้ใดใชเ้ปล่ียนขนาดตวัอกัษร 

 ก. Size 
 ข. Style 

 ค. None 
 ง. Text Color 

20. ขอ้ใดไม่เป็นค าสัง่ในการรูปแบบการจดัขอ้ความ 

 ก. Justify 
 ข. Align right 

 ค. Format 

 ง. Align Center  
21. ค าสัง่ใดเป็นการแทรกช่องวา่งเพือ่เวน้วรรค  

 ก. Ctrl + Spacebar 
 ข. Alt + Ctrl + Spacebar 

 ค. Ctrl+ Shift + Spacebar  

 ง. Shift + Spacebar  
22. ขั้นตอนใดคือการน าเขา้เอกสาร Word 

 ก. File >>Import>>Word Document 

 ข. File >>Import>> Excel Document 
 ค. File >>Word Document>>Import 

 ง. File >> Excel Document>>Import  

23. การแทรกรูปภาพคลิกที่เคร่ืองมือในขอ้ใด 
ก.  

ข.  

ค.  

ง.  
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24. ปุ่ มเคร่ืองมือของ Flash จะอยูใ่น Insert Bar ชุดค าสัง่ใด 

 ก. ชุดค าสัง่ Common                           
 ข. ชุดค าสัง่ Layout 

 ค. ชุดค าสัง่ Forms                                
 ง. ชุดค าสัง่ Text 

25. ไฟล ์Flash ที่จะน ามาใสใน Webpage ตอ้งถูกจดัเก็บในนามสกุลใดก่อน 

  ก. banner.flv                                     
 ข. banner.fla  

 ค. banner.swf                                    

 ง. banner.jpg 
26. รูปภาพเคล่ือนไหวมีนามสุกลวา่อยา่งไร 

 ก. JPEG 
 ข. BMP 

 ค. Gif 

 ง. Psd  
27. การแทรกไฟลเ์สียง สามารถเลือกจากค าสัง่ใด 

 ก. FLV   

 ข.Activex  
 ค. Plugin 

 ง. Shockwave 
28.  ไฟลเ์สียงนิยมน าบรรจุใส่ในหนา้เวบ๊มีนามสกุลใด 

 ก. MP3 

 ข. Midi 
 ค.Wave 

 ง. Voice  
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29. ขอ้ใดเป็นวตัถุประสงคข์องการเช่ือมโยง Webpage ที่มีการใชง้านบน Website 

ก. เพือ่ความสวยงาม 
ข. เพือ่ให ้Website มีขอ้มูลที่สมบูรณ์ 

ค. เพือ่จดัรูปแบหนา้ Webpage ใหเ้ป็นสดัส่วน 
ง. เพือ่เช่ือมโยงไปยงั Webpage หรือ Website อ่ืน 

      30. การเช่ือมโยงไปยงัวบ๊ไซตอ่ื์น เราตอ้งก าหนดช่ือเวบ๊ไซตท์ี่ตอ้งการ Link ไปแบบใด 

  ก. www.sanook.com 
          ข. sanook.com 
         ค. http://www.sanook.com 
     ง. www.sanook.co.th 
     31. การเช่ือมโยงดว้ย Anchor ตอ้งพมิพเ์คร่ืองหมายใด ไวห้นา้ช่ือที่ตั้งไวใ้นช่อง Link ทุกคร้ัง 
  ก. @ 
  ข. # 
  ค. ฿ 
  ง. % 
      32. Target ในขอ้ใดที่เปิดหนา้ต่างใหม่ 
  ก.  _blank 

  ข.  _top 

  ค. _parent 
  ง. _self 

      33. Target ในค าสัง่การเช่ือมโยงหมายถึงอะไร 
    ก. ต  าแหน่งเร่ิมตน้ 
    ข. ต  าแหน่งสุดทา้ย 
    ค. ต  าแหน่งปลายทาง 
    ง. ต  าแหน่งต่อเช่ือWebpage 
 
 
 
 

http://www.sanook.co.th/
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 34. ค  าสัง่ในขอ้ใด ใชส้ าหรับระบุช่ือต าแหน่งในการเช่ือมโยงเอกสาร 
     ก. ค  าสัง่ pointer 
     ข. ค  าสัง่ name 
     ค. ค  าสัง่ link 
     ง. ค  าสัง่ target  
  35. ไฟลห์ลกัที่ตอ้งท าการอพัโหลดก่อนทุกไฟลค์ือไฟลใ์ด 
   ก. home.html 
   ข. index.html 
  ค. menu.html 
  ง. first.html  
  36. เพราะเหตุใดจะตอ้งมีการอพัโหลดไฟลสู่์ Website  
    ก. เพือ่น าขอ้มูลทั้งหมดเขา้สู่อินเตอร์เน็ต 
  ข. เพือ่เผยแพร่เวบ็ไซตท์ี่สร้างไปสู่สาธารณชน 
  ค. เพือ่บ่งบอกวตัถุประสงคใ์นการสร้าง และการใชง้าน 
  ง. ไม่มีขอ้ใดถูก  
  37. เวบ๊ไซตท์ี่ใหบ้ริการพื้นที่ฟรีส าหรับการสร้างเวบ๊ไซต ์คือขอ้ใด 
    ก. http://www.ppu.ac.th 
    ข. http://www.google.ch 
    ค. http://www.thcity.com 
    ง. http://www. hi5.com  
  38. โดเมนเนมของหน่วยงาน และองคก์รภาครัฐ คือขอ้ใด 
    ก. .ac.th  
    ข. .co.th  
    ค. .go.th  
    ง. .in.th    
   39.  วธีิการขอพื้นที่ Website บนเคร่ืองบริการเวบ็ต่อไปน้ี ยกเวน้ ขอ้ใด 
   ก. ใชบ้ริการระบบเครือข่ายมือถือ 
   ข. ติดตั้งเคร่ืองบริการเวบ็ดว้ยตนเอง 
   ค. การขอพื้นที่ฟรีเพือ่จดัตั้ง Website 
   ง. ขอเช่าพื้นที่ในเคร่ืองบริการเวบ็ของผูอ่ื้น 
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 40. หลงัจากที่ท  าการอพัโหลดเรียบร้อยแลว้ตรวจดูไดจ้ากขอ้ใด 
    ก.  อีเมล 
    ข. เวบ็ไซต ์  .  
    ค. ยอูาร์แอล 
   ง. กูเกิล                  
 

 
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กระดาษค าตอบแบบวัดผลสัมฤทธ์ิทางการเรียนก่อนเรียน 

นกัเรียนเลือกค าตอบที่ถูกที่สุด และท าเคร่ืองหมาย  ลงบนตวัเลือก ก ข ค ง 
 

ข้อ  ก ข ค ง  ข้อ ก ข ค ง 

1     21     

2     22     

3     23     

4     24     

5     25     
6     26     
7     27     

8     28     

9     29     

10     30     

11     31     
12     32     
13     33     

14     34     

15      35     

16      36     

17      37     

18      38     

19      39     

20      40     
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เฉลยค าตอบแบบวัดผลสัมฤทธ์ิทางการเรียนก่อนเรียน 

นกัเรียนเลือกค าตอบที่ถูกที่สุด และท าเคร่ืองหมาย  ลงบนตวัเลือก ก ข ค ง 
 

ข้อ  ก ข ค ง  ข้อ ก ข ค ง 

1     21     

2     22     

3     23     

4     24     

5     25     
6     26     
7     27     

8     28     

9     29     

10     30     

11     31     
12     32     
13     33     

14     34     

15      35     

16      36     

17      37     

18      38     

19      39     

20      40     

 
 
 


