
คำำนำำ

คู่มือฉบับน้ีเป็นคู่มือสำำหรับครู ผู้เรียน และผู้ที่สนใจ สำำหรับใช้เป็นคู่มือในกำรสร้ำงภำพประกอบ
สื่อกำรเรียนรู้ เอกสำรสำำหรับกำรจดักำรเรียนรู้ หนังสือ แบบฝึก หรือสื่อประเภทตำ่งๆ ทัง้สื่อสิ่งพิมพ์ และ
สื่ออิเล็กทรอนิกส์

คู่มือกำรสร้ำงภำพประกอบฉบับน้ีเขียนข้ึนภำยใต้แนวคิดของกำรจัดกำรควำมรู้ (Knowledge 
Mangement : KM) โดยเน้นควำมรู้ที่เกิดจำกกำรปฏิบัติของผู้เขียนที่ได้ศึกษำค้นคว้ำ แลกเปลี่ยนเรียนรู้
และฝึกปฏิบัติ  แล้วปรับปรุงเทคนิคในกำรทำำงำนให้ง่ำยข้ึน

คู่มือฉบับน้ีนำำเสนอเน้ือหำเกี่ยวกับกำรนำำเทคโนโลยีคอมพิวเตอร์มำประยุกต์ใช้ในกำรจัดทำำ
หรือสร้ำงภำพประกอบสำำหรับกำรสร้ำงสื่อสำำหรับกำรจัดกำรเรียนรู้และใช้สำำหรับเป็นแนวทำง
ในกำรจัดกำรเรียนรู้สำำหรับผู้เรียนที่สีควำมสนใจในกำรสร้ำงงำนคอมพิวเตอร์กรำฟิก (Computer 
Graphic) หรือใช้ในกำรสร้ำงภำพประกอบชิ้นงำนต่ำงๆ ที่เกิดจำกกำรจัดกำรเรียนรู้ของครูผู้สอนและ
จำกจินตนำกำรของผู้เรียน

ผู้เขียนหวังเป็นอย่ำงยิ่งว่ำเอกสำรคู่มือฉบับน้ีจะเกิดประโยชน์แก่ครูผู้สอน ผู้เรียนและผู้สนใจ 
ซ่ึงจุดมุ่งหมำยสูงสุดของกำรจัดทำำคู่มือฉบับน้ีคือ กำรที่ผู้เรียนได้รับกำรพัฒนำอย่ำงเต็มศักยภำพและ
มีควำมสุขในกำรเรียนรู้

ธนกฤต เดชนำเกร็ด
   ศกึษำนิเทศก์
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ภำพประกอบ

เป็นที่ทรำบกันดีว่ำภำพเป็นเครื่องมือที่ใช้ในกำรสื่อสำรมำเป็นเวลำช้ำนำน ดังที่พบเห็นได้จำก
ภำพตำมผนังถำ้ำ บนผนังปิรำมิด ผนังภำยในอุโบสถ ภำพดังกล่ำวเป็นกำรสื่อสำร กำรเล่ำเรื่อง สื่อควำม
ออกมำเป็นภำพ ภำพจึงอำจเปรียบได้กับเป็นภำษำภำษำหน่ึงเพรำะเมื่อดูภำพก็จะสำมำรถรับรูและเข้ำใจ
เรื่องรำวต่ำงๆได้ เด็กเล็กๆ ก็สำมำรถอ่ำนภำพแล้วเข้ำใจเรื่องรำวได้ทั้งที่อ่ำนตัวหนังสือยังไม่ออก 
ดงัน้ันภำพประกอบจึงใช้สำำหรับกำรสื่อควำมหมำยทีด่ีได้ 
ควำมสำำคัญของภำพประกอบ

นักวิชำกำรหลำยท่ำนได้กล่ำวถึงควำมสำำคัญของภำพประกอบไว้ ประหยัด จิรวรพงศ์ ได้กล่ำวถึง
ควำมสำำคัญของภำพประกอบไวว้่ำ

     รปูภำพเปน็เครื่องมือสื่อสำรของมนุษย์ทีส่ำำคัญมำเป็นเวลำนำนเปน็ที่ยอมรับกันว่ำรูปภำพที่มีประสิทธิภำพสำมำรถ
สร้ำงควำมเข้ำใจระหว่ำงกันได้ค่อนข้ำงจะไม่มีข้อจำำกัดแม้แต่ในปัจจุบันก็ยังใช้คำำเปรียบเทียบว่ำ “รปูภำพเดียว 
สำมำรถสื่อสำรได้ดีกว่ำคำำอธิบำยนบัพันคำำ” (ประหยัด จริะวรพงศ์ 2530 : 125)

จำกข้อควำมข้ำงต้นแสดงให้เห็นว่ำภำพถูกใช้ในกำรสื่อควำมหมำยมำเป็นเวลำนำน และสำมำรถ
สร้ำงควำมเข้ำใจกันระหว่ำงผู้ส่งสำรและผู้รับสำรได้ ณรงค์ ทองปำน กล่ำวถึงควำมสำำคัญของภำพใน
หนังสือสำำหรับเด็กไวด้ังน้ี

     ภำพเป็นหัวใจของหนังสือสำำหรับเด็ก โดยเฉพำะเด็กก่อนวยัเข้ำเรียนหรือวัยอนบุำล (อำยุ 3-5 ปี) เพรำะเด็กในวัยนี้
อ่ำนหนังสือดว้ยภำพมำกกว่ำอ่ำนด้วยตวัหนังสือ  ภำพทำำให้เด็กเกิดควำมสนุกสนำนเพลดิเพลิน  ภำพประกอบหนังสือ
สำำหรบัเด็กจะเป็นลักษณะใดก็ได้ ไม่ว่ำจะเป็นภำพวำดสี ภำพลำยเสน้ ภำพถ่ำย ฯลฯ แต่ที่สำำคัญ คือ ต้องเป็นภำพที่ให้
ควำมรู้สึกมีชีวิตชีวำ มีควำมเคลื่อนไหว สอดคล้องกับเนื้อเรื่องและใช้อธิบำยเรื่องได้  (ณรงค์ ทองปำน 2526 : 81)

จำกข้อควำมดังกล่ำวน้ีจะเห็นได้ว่ำ ภำพประกอบมีควำมสำำคัญมำกสำำหรับหนังสือสำำหรับเด็ก 
นอกจำกน้ีแล้วยังแสดงให้เห็นว่ำ เด็กสำมำรถทำำควำมเข้ำใจภำพได้  ทำคำชิ มัตษุอิ ได้กล่ำวถึงควำม
สำำคัญของภำพประกอบในหนังสือสำำหรับเด็กและวิธกีำรในกำรทำำควำมเข้ำใจภำพของเด็กไวด้ังน้ี

     ภำพของหนังสือภำพเพ่ือเด็กที่ดีต้องเป็นภำพที่เล่ำเรื่องได้เมื่อพลิกดูภำพโดยไม่อ่ำนคำำบรรยำยก็เข้ำใจโครงเรื่อง
ทั้งหมด  หนังสือภำพที่ดีคือหนังสือที่ภำพและเรื่องประสำนกลมกลนืกันดี หำกภำพและเรื่องไมป่ระสำนกันเด็กจะ
ไม่มีอำรมณ์ร่วมกับหนังสือภำพ เพรำะเวลำเด็กดหูนังสือภำพเด็กจะสมมติตัวเองเป็นตัวละครในเรื่องและเข้ำไปอยู่ใน
เรื่องด้วย  (ทำคำชิ มัตษุอิ 2549 : 31-32)

จะเห็นได้ว่ำเด็กมีวิธีในกำรทำำควำมเข้ำใจภำพที่มีลักษณะเฉพำะ ดังน้ันกำรจัดทำำภำพประกอบ
จึงต้องมีควำมพิถีพิถันจึงจะทำำให้ภำพประกอบน้ันมีประสิทธิภำพในกำรสื่อควำมหมำยและเกิดประโยชน์
ตำมที่ต้องกำร ฉัตรชัย ศุกระกำญจน์ ได้เสนอควำมคิดเห็นถึงประโยชน์ของภำพประกอบซ่ึงถูกอ้ำงถึง
ในวิทยำนิพนธ์ของ นำรีนำถ บุญชู ไวด้ังต่อไปน้ี

          1. สร้ำงควำมเข้ำใจเรื่องรำวในหนังสือ และถ้อยคำำบรรยำยในเรื่องได้รวดเร็ว
          2. สร้ำงมโนภำพหรือจินตนำกำรให้แก่ผู้อ่ำนไดร้วดเร็ว
          3. ช่วยขยำยประสบกำรณ์ของผู้อ่ำนให้กว้ำงข้ึน กล่ำวคือ ภำพประกอบได้ช่วยเสนอประสบกำรณ์ที่เด็ก
ไม่เคยพบเห็นมำก่อนมำบรรจุไว้ในหนังสือ
          4. ช่วยกระตุ้นให้เด็กเกิดควำมสนใจอยำกอ่ำนและค้นหำเรื่องรำวเพ่ิมเติมในโอกำสต่อไป
          5. ช่วยสนองควำมต้องกำรด้ำนอำรมณ์ของเด็กได้มำกกว่ำตัวอักษร

(ฉัตรชัย ศุกระกำญจน์ 2523 : 194 อ้ำงถึงใน นำรีนำถ บุญชู 2541 : 21)
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ในทำำนองเดียวกันน้ี นรินทร์ชัย พัฒนพงศำ ได้กล่ำวถึงเหตุผลและประโยชน์ของกำรนำำภำพมำใช้
ประกอบในหนังสือหรือสื่อตำ่งๆ ไว้ดังน้ี

          1. เพ่ือเสริมและตอกยำ้ำข่ำวสำร
          2. เพ่ือแก้ไขปัญหำผู้ที่มีทักษะกำรอ่ำนไมด่ีพอ ดูภำพก็เข้ำใจได้
          3. เพ่ือจูงใจให้รับทรำบและติดตำมเนื้อหำอย่ำงไม่เบื่อ
          4. เพ่ือให้เข้ำใจเรื่องที่ยำกได้ง่ำยข้ึน
          5. ช่วยให้รับรู้และจดจำำข่ำวสำรไดด้ีข้ึน

(นรินทร์ชัย พัฒนพงศำ  2542 : 188 - 190)
เพื่อให้กำรนำำภำพประกอบมำใช้เกิดประโยชน์ดังกล่ำว กุลชำณัช เติมประยูร ได้เสนอแนะถึง

ข้อคิดคำำนึงในกำรนำำภำพประกอบมำใช้ดังตอ่ไปน้ี
          1. ต้องกำรให้เนื้อหำดึงดดูควำมสนใจด้ำนกำรใช้ภำพหรือข้อควำมเพียงใด
          2. บำงสว่นของเนื้อหำทีไ่ม่ชัดเจน สำมำรถอธิบำยด้วยภำพไดห้รือไม่
          3. กำรอ้ำงถึงควำมเป็นจริงที่แน่นอนในเนื้อหำ เช่น เหตุกำรณ์ สถำนที่ หรอืบุคคล นำำมำเป็นภำพประกอบ 
หรืออธิบำยให้เข้ำใจไดห้รือไม่
          4. มีเนื้อหำใดที่ต้องกำรใหผู้้อ่ำนทรำบถึงกำรกระทำำที่เปน็ลำำดับข้ันตอนหรือไม่
          5. มีภำพประกอบใดที่เหมำะสมกับรปูแบบและแสดงควำมรูส้ึกร่วมกับเนื้อหำนั้นได้
          6. มีภำพประกอบใดที่เหมำะสมกับรปูแบบและแสดงควำมรูส้ึกร่วมกับเนื้อหำนั้นได้

(กุลชำณัช เติมประยูร 2549 : 12-13)
จำกข้อคิดที่นำำเสนอข้ำงต้นแสดงให้เห็นว่ำ กำรนำำภำพมำประกอบสื่อจะต้องได้รับกำรพิจำรณำ

มำเป็นอย่ำงดี พรจันทร์ จันทวิมล และคณะได้กล่ำวถึง ลักษณะของภำพประกอบที่ดีสำำหรับหนังสือ
ประเภทบันเทิงคดสีำำหรับเดก็ไว้ดังน้ี

          1. สรุปประเด็นของเรื่องได้ชัดเจนว่ำเรื่องในแต่ละหน้ำต้องกำรบอกเล่ำอะไร
          2. ตวัละครแสดงบุคลิกตำมที่บอกไว้
          3. พฤติกรรมของตัวละครไม่ขัดแย้งกับเนื้อเรื่อง
          4. มสีีสนัสดใส สวยงำม น่ำดู นำ่สนใจ
          5. มีรปูแบบที่เหมำะสมกับเรื่องรำวที่เขียนข้ึน

พรจันทร์  จนัทวิมลและคณะ ( 2540 : 13)
ลกัษณะของภำพประกอบ

ภำพประกอบมีหลำยลักษณะ ประหยัด จริะวรพงศ์ ได้กลำ่วถึงลักษณะของภำพประกอบไว้ 3 
ลักษณะ ดังน้ี

          1. ภำพเหมือนจริง ได้แก่ รูปภำพที่มีขนำดรปูร่ำงเหมือจริง มรีำยละเอียดและสีเป็นธรรมชำติ ได้แก่ ภำพถ่ำย 
ภำพวำดเหมือน และภำพโครงร่ำงเหมือนจริง
          2. ภำพเชิงเปรยีบเทียบล้อเลยีนควำมเปน็จริง ได้แก่ ภำพกำร์ตูนหรือภำพล้อ
          3. ภำพนำมธรม ได้แก่ภำพที่ไม่มีรปูร่ำงเหมือนจริง แต่ใช้สัญลักษณ์และตวัเลขแทน ได้แก่ แผนภูมิ แผนสถิต ิ
เป็นตน้

(ประหยัด จริะวรพงศ์ 2530 : 126)
จำรพุรรณ ทรพัย์ปรุง ไดจ้ำำแนกประเภทของภำพประกอบตำมลกัษณะของกำรทำำแม่พิมพ์ ออก

เป็น 4 ชนิด ดังน้ี
          1. ภำพลำยเส้น เป็นภำพที่ไม่มสี่วนที่เป็นสีเทำมีแต่เสน้สีดำำกับพ้ืนกระดำษสีขำวเท่ำนัน้ เปน็ภำพที่เกิดข้ึนจำก
กำรทำำแม่พิมพ์จำกตน้ฉบับที่เขียนด้วยเสน้หมึก ภู่กัน หรอืดินสอ
          2. ภำพลำยสกรีน เปน็ภำพที่ต้องถ่ำยผ่ำนสกรนี (Screen) ก่อนจะทำำแม่พิมพ์ ภำพที่พิมพ์ออกมำจะมีสีเทำนำ้ำ
หนักต่ำงๆ กันออกมำอยู่ในภำพเดียวกัน เมื่อใช้แว่นขยำยส่องดูจะเห็นว่ำภำพจะประกอบด้วยจุดขนำดต่ำงๆ รวมกัน
เปน็ภำพ
          3. ภำพสีและภำพสธีรรมชำติ เป็นภำพสกรนีที่ใช้สปีระกอบในภำพด้วย ทำำให้ภำพน่ำดูและเหมือนจริงยิ่งข้ึน 
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ภำพสธีรรมชำติเป็นภำพสกรนีที่ประกอบด้วยสีอย่ำงน้อย 4 สี จึงจะพิมพ์ออกมำเป็นสีธรรมชำติได้
          4. ภำพผสม เป็นภำพที่มีสว่นประกอบทั้งลำยเส้นและลำยสกรนีผสมกัน บำงภำพอำจสร้ำงให้ปนกันได้โดยบำง
สว่นเป็นภำพลำยเสน้ บำงส่วนเป็นภำพลำยสกรีน

(จำรุพรรณ ทรัพย์ปรุง 2543 : 3-10)
จำกที่กล่ำวมำข้ำงต้นจะพบได้ว่ำภำพประกอบเป็นสิ่งที่มีควำมสำำคัญต่อสื่อประเภทต่ำงๆ โดย

เฉพำะอย่ำงยิ่งสื่อสำำหรับเด็ก เช่น หนังสือสำำหรับเด็ก แบบเรียน หนังสืออ่ำนเพิ่มเติม หนังสือส่งเสริมกำร
อำ่น เป็นต้น กำรนำำภำพประกอบมำใชจ้ะต้องไดร้ับกำรพิจำรณำมำแล้วเป็นอย่ำงดีเพื่อให้สื่อน้ันมีคุณภำพ
และประสิทธิภำพในกำรสื่อควำมหมำยตรงตำมควำมต้องกำร ภำพประกอบมีหลำกหลำยประเภทและ
หลำกหลำยรูปแบบ กำรสร้ำงภำพประกอบรูปแบบต่ำงๆ จึงมีวิธีกำรที่แตกต่ำงกันออกไป กำรสร้ำงภำพ
ประกอบตำมคู่มือฉบับน้ีขอเสนอไว้  2 รูปแบบ คือ กำรสร้ำงภำพประกอบโดยกำรวำด และสร้ำงภำพ
ประกอบโดยกำรถ่ำยภำพ ซ่ึงวิธีกำรที่นำำเสนอในคู่มือฉบับน้ีเป็นวิธีกำรที่ผู้เขียนได้ใช้ในกำรจัดทำำสื่อ
สิ่งพิมพ์ สื่ออิเล็กทรอนิกส์ และเว็บไซต์ วธิีกำรในกำรสร้ำงภำพประกอบที่นำำเสนอไว้เป็นวิธีกำรที่ผู้เขียนได้
ปรับประยุกตใ์ห้ทำำได้งำ่ยและใช้โปรแกรมคอมพิวเตอร์ซ่ึงสำมำรถดำวน์โหลดมำใช้งำนได้อย่ำงถูกกฏหมำย 
โดยไม่ต้องเสียค่ำใช้จ่ำยใดๆ ทั้งสิ้น
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กำรสร้ำงภำพประกอบโดยกำรวำดภำพ
กำรสร้ำงภำพประกอบโดยกำรวำดภำพเป็นกำรสรำ้งภำพประกอบที่ต้องใช้ฝีมอืในกำรวำดภำพที่

สำมำรถสื่อควำมหมำยได้ และมีควำมสอดคล้องกับเน้ือหำ ข้ันตอนกำรทำำงำนไม่ยุ่งยำกสำมำรถนำำ
เทคโนโลยีคอมพิวเตอร์มำชว่ยในกำรทำำงำนซ่ึงจะทำำให้งำนมีคุณภำพสำมำรถนำำไปประยุกตใ์ช้ได้หลำก
หลำยข้ึน
วสัดุ/อุปกรณ์

1. กระดำษ
2. ดินสอ
3. ปำกกำสีดำำสำำหรับตัดเส้น
4. ยำงลบ
5. สแกนเนอร์ หรือ กล้องถ่ำยรูปแบบดิจิตอล
6. โปรแกรม The GIMP

ข้ันตอนกำรทำำงำน
1. รำ่งภำพด้วยดินสอ

2. ตัดเส้นด้วยปำกกำสีดำำ ข้ันตอนน้ีต้องใช้ควำมระมัดระวัง โดยวำดทับเส้นที่ร่ำงไว้ให้เส้นติดต่อ
กันทั้งหมด
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3. ลบเส้นดินสอทีร่่ำงไวใ้ห้สะอำดเหลือเฉพำะเส้นที่ตดัเส้นด้วยสีดำำ

4. สแกนภำพที่วำดไว้เข้ำไปเก็บไว้ในเครื่องคอมพิวเตอร์  

ในกรณีที่ไม่มีเครื่องแสกนเนอร์สำมำรถใช้วิธีกำรถ่ำยภำพโดยใช้กล้องแบบดิจิตอล แต่ต้องตั้ง
กลอ้งให้ตรงและขนำนกับกระดำษที่ถ่ำย เพื่อให้ภำพที่ถ่ำยได้ไม่ผิดเพี้ยน
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5. ตกแต่งภำพด้วยโปรแกรม The GIMP (ดงัรำยละเอียดในส่วนต่อไป)
ข้ันตอนกำรตกแต่งภำพดว้ยโปรแกรม The GIMP

หลังจำกนำำภำพเข้ำไปเก็บไว้ในเครื่องคอมพิวเตอร์แล้ว (ทั้งภำพที่ได้จำกกำรสแกนด้วยเครื่อง
สแกนเนอร์หรือโดยกำรถ่ำยด้วยกล้องดิจิตอล) จะต้องนำำภำพที่ได้มำตกแต่งโดยมีจุดประสงค์เพื่อตกแต่ง
ภำพให้ได้ภำพที่ตรงกับควำมต้องกำร ลบข้อบกพร่องของภำพ ข้ันตอนกำรทำำงำนมีดังต่อไปน้ี

1. เปิดโปรแกรม The GIMP 
กำรเปิดโปรแกรม The GIMP อำจมคีวำมแตกตำ่งกัน ตำมระบบปฏิบัติกำรและรุ่นของระบบ

ปฏิบัติกำรที่ใช้ กำรเปิดโปรแกรม The GIMP บนระบบปฏิบัตกิำร Windows XP คลิก Start> 
Programs> GIMP> GIMP2

2. เปิดไฟล์ภำพที่ต้องกำรตกแต่ง
คลกิ File> Open...

9



เลือกไฟล์ภำพที่ต้องกำรตกแต่ง ตอ่จำกน้ันคลิกปุ่ม Open

3. หลังจำกเปิดไฟล์ทีต่้องกำรตกแต่งแล้ว คลกิเลือกเครื่องมือเทสี

4. คลิกสี (Foreground) ดงัภำพ
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หลังจำกคลิกสี (Foreground) แล้วจะปรำกฏหน้ำต่ำงดังภำพ เลือกสีทีต่้องกำรแล้วคลิกปุ่ม OK

5. เทสีลงบนพื้นที่ทีต่้องกำร ในกำรเทสีลงในพื้นที่ทีต่้องกำรเทสีต้องตรวจสอบก่อนว่ำพื้นที่น้ันๆ
จะต้องเป็นพื้นที่ปิดไม่มรีูรัว่ซ่ึงเกิดจำกกำรวำดเส้นที่ไม่เชื่อมต่อกัน

ในกำรเทสีหลำยสีสำมำรถเลือกสีไดต้ำมข้ันตอนที่ผ่ำนมำ ตอ่จำกน้ันจึงทำำกำรเทสีลงในช่องว่ำงที่
ตอ้งกำร
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6. หลังจำกตกแต่งภำพเป็นที่เรียบร้อยแล้ว ข้ันตอนต่อไปคือกำรทำำให้โดยรอบของภำพมีลักษณะ
โปร่งใส เพื่อให้มีควำมสวยงำมเมื่อนำำไปตกแต่งเอกสำร โดยคลิก Layer > Transparence > Add Alpha 
Chanel

คลกิเลือกเครือ่งมือ Fuzzy select สำำหรับเลือกพื้นที่ที่จะทำำให้โปร่งใส

คลกิเลือกพื้นที่สีขำวที่อยูร่อบรูปที่วำดไว้
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กดปุ่ม delete บนแป้นพิมพ์ พื้นทีท่ี่เลือกไว้จะถูกลบ กลำยเป็นพื้นที่โปร่งใส

7. ยกเลือกกำรเลือกพื้นที่โดยคลิก Select> None

8. ทำำกำรตัดภำพให้ขนำดที่เหมำะสม ทำำโดยคลิกเครื่องมือ Crop
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คลกิปุ่มซ้ำยของเม้ำส์ค้ำงไว้แลว้ลำกเม้ำส์เพื่อกำำหนดขนำดของภำพ (เดร็กเม้ำส์เพื่อกำำหนดขนำด
ของภำพ)

ปรับขนำดให้เหมำะสม ต่อจำกน้ันคลิกเม้ำส์ลงบนภำพอกีครั้ง ภำพจะถูกตัดตำมขนำดทีก่ำำหนดไว้

9. บันทึกภำพให้มีส่วนขยำย .png ซ่ึงเป็นภำพที่มีสว่นของควำมโปร่งใส (ไฟล์ภำพที่สำมำรถ
บันทึกคุณสมบัติของควำมโปร่งใสมีส่วนขยำย .png หรือ .gif ในที่น้ีเลือกใช้ส่วนชยำย .png)

คลกิ File> Save As...
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ตัง้ชื่อไฟล์ โดยพิมพ์ชือ่และส่วนขยำยลงในช่อง Name ในที่น้ี ชื่อ cartoon.png

เอำเครื่องหมำย √ ที่หน้ำช่อง Save background color ออก เพื่อไม่ให้โปรแกรมจัดกำรกำำหนด
สพีื้นหลังเป็นสีขำว (ในที่น้ีต้องกำรเป็นพื้นโปร่งใส)

หลังจำกเอำเครื่องหมำย √ ออกจำกช่อง Save background color แล้ว คลิกปุ่ม Save
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กำรสร้ำงภำพประกอบโดยกำรถ่ำยภำพ
กำรสร้ำงภำพประกอบโดยกำรถ่ำยภำพเป็นกำรประยกุต์ใชก้ล้องถ่ำยรูปแบบดิจิตอลมำใชใ้นกำร

สร้ำงภำพประกอบ โดยตวัแบบ (Model) ที่ใชใ้นกำรถ่ำยรูปน้ันสำมำรถเลือกหรือกำำหนดได้ตำมควำมพึง
พอใจของผู้สรำ้ง ในตัวอยำ่งที่นำำเสนอเป็นกำรใช้วธิีป้ันด้วยดำำนำ้ำมัน  หลังจำกที่ได้ภำพที่ต้องกำรใช้เป็น
ภำพประกอบแล้วจึงทำำกำรตกแต่ง ตดัส่วนที่ไมต่้องกำรออกด้วยโปรแกรมคอมพวิเตอร์ เพื่อให้ได้ภำพ
เฉพำะสว่นที่ต้องกำร ข้ันตอนกำรทำำงำนมีดังน้ี

1. ป้ันตัวแบบ (Model) ดว้ยดินนำ้ำมัน แล้วทำำกำรถ่ำยภำพดว้ยกล้องดิจิตอล

2. เก็บภำพไวใ้นเครือ่งคอมพวิเตอร์ เปิดโปรแกรม The GIMP เพื่อใช้โปรแกรมในกำรตกแต่งภำพ 
โดยคลิก Start> Programs> GIMP> GIMP 2 ดังภำพ

หรือในกรณทีี่จัดทำำไอคอนทำงลดัไว้บนเดสท๊อปอำจทำำโดยกำรดับเบิลคลิกบนไอคอนทำงลัดของ
โปรแกรม The GIMP บนหน้ำเดสท๊อปได้

16



3. หลังจำกเปิดโปรแกรม The GIMP แล้ว ทำำกำรเปิดไฟล์ที่ตอ้งกำรโดยคลกิ File> Open...

เลือกไฟล์ที่ต้องกำรนำำมำแก้ไขโดยคลิกเลือกไฟล์ แล้วคลิก Open

4. คลิกเลือกเครื่องมือ Free Select Tool  เพื่อใช้ในกำรเลือกพื้นที่ที่ต้องกำรตัดออก ดงัภำพ
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5. คลิกเลือกพื้นที่โดยคลิกเม้ำส์เป็นแนวตดิต่อกัน เริ่มจำกนอกรูปนก แล้วคลกิเม้ำส์ต่อเน่ืองกัน
ตำมแนวขอบรูปนก  แล้วจึงลำกเม้ำส์ออกมำนอกรูปนกต่อจำกน้ันดับเบิลคลิกพื้นที่บำงส่วนของรูปนกจะ
ถูกเลือกดังภำพ

6. กดปุ่ม Delete บนแป้นพิมพ์ พื้นทีท่ี่ถูกเลือกไว้จะถูกลบออก ต่อจำกน้ันทำำกำรเลือกกำำหนด
พืน้ที่ที่ต้องกำรลบตำำแหน่งต่อไปโดยใช้ข้ันตอนดังที่กลำ่วมำข้ำงต้น
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7. ทำำกำรลบพื้นทีโ่ดยรอบตัวแบบออก ดงัภำพ

8. เพิ่มควำมโปร่งใสให้ภำพโดยคลกิ Layer> Transparency> Add Alpha Channel ดังภำพ
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9. คลิกเลือกเครื่องมือ Fuzzy Select Tool ดังภำพ

10. คลิกเม้ำส์บนพื้นสีขำวที่เกิดข้ึนจำกกำรลบพื้นที่ที่ไม่ต้องกำรออก พืน้ที่ดังกล่ำวจะถูกเลือก

11. กดปุ่ม Delete บนแป้นพิมพ์ พื้นทีท่ี่ถูกเลือกจะถูกลบออกกลำยเป็นพื้นที่โปร่งใส
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12. เลือกเครื่องมือ Crop Tool เพื่อเลือกหรือกำำหนดขนำดของภำพให้เหมำะสมกับพื้นหลัง

13. คลิกเม้ำส์เพื่อเลือกส่วนของภำพที่ต้องกำร

14. หลังจำกปรับขนำดจนได้ขนำดที่พอใจ ตอ่จำกน้ันให้คลิกเม้ำส์ลงบนภำพ ภำพจะถูกตดัออก
เหลือขนำดที่กำำหนดไว้
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15. บันทึกไฟล์ภำพที่แก้ไขแล้วให้มีส่วนขยำย .png ซ่ึงสำมำรถเก็บข้อมูลควำมโปร่งใสของภำพได้ 
คลกิ File> Save As...

ตัง้ชื่อไฟล์และกำำหนดส่วนขยำย .png ในที่น้ีใช้ชื่อวำ่ bird1.png แล้วคลกิ Save

คลกิเอำเครื่องหมำย √ ออกจำก Save background color แล้วคลิก Save
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กำรตกแต่งและจัดองค์ประกอบภำพด้วยโปรแกรม Photoscape
หลังจำกกำรสรำ้งภำพประกอบทั้งโดยกำรวำดภำพและกำรถ่ำยภำพ แล้วทำำกำรตกแต่งด้วย

โปรแกรม The GIMP แล้ว ในบำงกรณีอำจมีควำมจำำเป็นที่จะตอ้งนำำภำพที่ไดจ้ำกกำรทำำงำนดังกล่ำวมำ
ตกแต่งและจัดองค์ประกอบใหม่เพื่อสร้ำงเป็นเรื่องรำวใหม่  โปรแกรมที่ใชท้ำำงำนในส่วนน้ีสำมำรถใช้
โปรแกรม The GIMP หรือ โปรแกรมอื่นๆ ซ่ึงในที่น้ีผู้เขียนจะใช้โปรแกรม Photoscape ซ่ึงเป็นโปรแกรม
ฟรีที่ผูใ้ช้สำมำรถดำวน์โหลดมำใช้งำนโดยไมต่้องเสียค่ำใชจ้่ำยแต่อยำ่งใด วธิีกำรกำรตกแต่งและจัดองค์
ประกอบภำพดว้ยโปรแกรม Photoscape มีข้ันตอนดังต่อไปน้ี

1. สรำ้งโฟลเดอร์สำำหรับเก็บไฟล์ที่มีควำมจำำเป็นต้องใช้ (เพื่อควำมสะดวกในกำรค้นหำไฟล์มำใช้
งำน) โดยเลือกไดรฟ์ใดไดรฟ์หน่ึงที่เลือกไว้ในเครื่องคอมพิวเตอร์ แล้วคลกิขวำ เลือก New> Folder

2. กำำหนดชือ่ (ในที่น้ีใช้ชื่อวำ่ compo_pic)

3. คัดลอกไฟล์ภำพที่จดัทำำไว้มำเก็บไว้ในโฟลเดอร์ใหม่ที่เตรียมไว้
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4. เปิดโปรแกรม Photoscape โดยดับเบิลคลิกที่ไอคอนทำงลัดของโปรแกรมบนหน้ำเดสท๊อป

5. หน้ำต่ำงแรกของโปรแกรม Photoscape คลกิที่ปุ่ม แก้ไขภำพ

6. เลือกภำพที่ต้องกำรแก้ไข ซ่ึงภำพที่เลือกคือภำพที่เป็นพื้นหลัง ในที่น้ีคือ background.jpg
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7. คลิกแท็บ เพิ่มวตัถุ  แล้วคลิกปุ่มรูปภำพ

8. เลือกชนิดของภำพเป็นชนิด  ภำพถ่ำย

9. เลือกโฟลเดอร์ที่เก็บภำพ  เลือกภำพที่ต้องกำร แล้วคลิกปุ่ม ตกลง
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10. คลิกปุ่ม ตกลง

11. ปรับขนำดและตำำแหน่งตำมต้องกำร

12. ถ้ำต้องกำรเพิ่มเติมภำพอีกสำมำรถทำำตำมข้ันตอนที่กล่ำวมำแล้วข้ำงต้น
13. เพิ่มบอลลูนสำำหรับใส่คำำพดู ทำำโดยคลกิรูปบอลลูนบนแท็บ เพิ่มวัตถุ
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14. เลือกรูปแบบของบอลลูน แล้วพิมพ์ข้อควำมลงในชอ่งสำำหรับพิมพ์ข้อควำม แล้วคลิกปุ่มตกลง

15. ปรับขนำดและกำำหนดตำำแหน่งตำมต้องกำร

16. บันทึกภำพที่ตกแต่งเสรจ็สิ้นแล้ว โดยกำรคลิกปุ่ม บันทึก
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17. บันทึกชื่อไฟล์ใหม่โดยคลิกปุ่ม บันทึกเป็น

18. ตั้งชื่อไฟล์ใหม่ แล้วคลกิปุ่ม Save

19. กำำหนดคุณภำพของไฟล์แบบสูงสุด แล้วคลิกปุ่ม ตกลง
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ภำคผนวก

กำรตดิตั้งโปรแกรม The GIMP
โปรแกรม The GIMP เป็นโปรแกรมสำำหรับตกแต่งภำพที่มีลิขสิทธิ์แบบ Opensource ทีพ่ัฒนำ

โดยนักพัฒนำโปรแกรมคอมพิวเตอร์จำกทั่วโลก โปรแกรมประเภทโอเพ็นซอร์ส (Opensource) เป็น
โปรแกรมที่เปิดเผนรหัสในกำรเขียนโปรแกรม (Source code) ทำำให้เชื่อได้วำ่เป็นโปรแกรมที่ไม่มีสิ่งที่
เรียกได้วำ่เป็นซอฟแวร์ทีจ่ะขโมยข้อมูลจำกเครื่อง หรอืมีโปรแกรมเจำะระบบแฝงอยู่ในโปรแกรม นอกจำก
น้ีแล้วโปรแกรมประเภทโอเพ็นซอร์สสว่นใหญ่ยังเป็นโปรแกรมที่มักเปิดโอกำสให้นำำไปใช้งำนได้โดยไม่ต้อง
เสียค่ำใช้จ่ำยในกำรซ้ือโปรแกรมมำใช้งำน โปรแกรม The GIMP เป็นโปรแกรมที่มีควำมสำมำรถสูงเทียบ
เท่ำได้กับโปรแกรมสำำหรับตกแต่งภำพที่จำำหน่ำยในรำคำสูง โปรแกรม The GIMP มีหลำยรุ่นสำำหรับหลำย
ระบบปฏิบัติกำร เช่น วินโดว์ ลินุกส์ และระบบปฏิบัติกำรแมกอินทอช  สำมำรถดำวน์โหลดมำใช้งำนได้
จำกเว็บไซต์  http://www.gimp.org 

หลังจำกดำวน์โหลดไฟล์โปรแกรม The GIMP มำแล้ว ในที่น้ีคือไฟล์ gimp-2.8.i686-setup.exe 
ให้ดบเบิลคลิกไฟล์  gimp-2.8.i686-setup.exe หน้ำต่ำงติดตั้งโปรแกรมจะแสดงให้เห็นดังภำพ คลิกปุ่ม 
Next

หน้ำต่ำงแสดงข้อมูลลิขสิทธิ์ อำ่นและทำำควำมเข้ำใจข้อกำำหนดของลิขสิทธิ์ แล้วคลิกปุ่ม Next
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หน้ำต่ำงยืนยันกำรตดิตั้ง ถ้ำคลกิปุ่ม Install now เมื่อตดิตั้งเสร็จเมนูคำำสั่งจะเป็นภำษำไทย 
ถ้ำเลือกคลิก Customize จะสำมำรถเลือกไม่ติดตั้งภำษำไทยได้ ในที่น้ีเลือกคลิก Customize)

หน้ำต่ำงเลือกไดรฟ์ คลิกปุ่ม Next

หน้ำต่ำงตวัเลือก ถ้ำไม่ต้องกำรเมนูภำษำไทย ให้เอำเครื่องหมำย √ ออกจำกตัวเลือก 
Translation แล้วคลกิปุ่ม Next
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ในหน้ำต่ำงน้ีไม่ต้องแก้ไขตวัเลือกใดๆ คลิกปุ่ม Next

หน้ำต่ำงน้ี คลกิปุ่ม Next

คลกิเลือกตัวเลือก Create a desktop icon เพื่อสรำ้งไอคอนทำงเลือกบนหน้ำเดสท๊อป แล้วคลิก
ปุ่ม Next
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หน้ำต่ำงพร้อมสำำหรับกำรติดตั้ง คลิกปุ่ม Install

โปรแกรม The GIMP กำำลังตดิตั้งตัวเองลงบนเครื่องคอมพิวเตอร์  ให้รอจนกว่ำกำรติดตั้งจะผ่ำน
ข้ันตอนน้ี

คลกิปุ่ม Finish เป็นกำรสิ้นสุดกำรติดตั้งโปรแกรม The GIMP
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กำรตดิตั้งโปรแกรม Photoscape
โปรแกรม Photoscape เป็นโปรแกรมสำำหรับตกแต่งภำพที่มีลิขสิทธิ์แบบ Freeware ที่ผู้ใช้

สำมำรถดำวน์โหลดมำใช้งำนได้โดยไมต่้องเสียค่ำใช้จำ่ย เป็นโปรแกรมที่ใช้งำนง่ำย สำมำรถดำวน์โหลดได้
จำก http://www.photoscape.org หลังจำกดำวน์โหลดโปรแกรมสำำหรับติดตั้งมำแล้ว ในที่น้ีคือไฟล์ 
PhotoscapeSetup_V3.5.exe  กำรตดิตั้งมีข้ันตอนตำมลำำดับดังน้ี

ดบัเบิลคลิกไฟล์ PhotoscapeSetup_V3.5.exe

หน้ำต่ำงต้อนรับสู่ข้ันตอนกำรติดตั้ง คลิกปุ่ม Next

คลกิปุ่ม Next
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หน้ำต่ำงเลือกองค์ประกอบของโปรแกรม คลกิเลือก Create shotcut on desktop แล้วคลกิปุ่ม 
Next

หน้ำต่ำงเลือกสถำนที่เก็บโปรแกรม หน้ำตำ่งน้ีไม่ต้องปรับเปลี่ยน คลิกปุ่ม Next
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หน้ำต่ำงตดิตั้ง Google Toolbar ในข้ันตอนน้ีถ้ำไมต่้องกำรตดิตั้ง Google Toolbar ให้คลิกเอำ
เครื่องหมำย √ ที่ Install Google Toolbar ออก แล้วคลิกปุ่ม Install

คลกิปุ่ม Finish เป็นกำรสิ้นสุดกำรติดตั้ง
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